Issue affecting both new and existing sessions.

Incident Report for Velos IoT Service Update

Resolved

The service has returned to normal and the traffic has returned to pre-incident levels.

If you experience any further issues, please email support@velosiot.com.

Thank you for your patience.
Posted Jun 16, 2026 - 11:00 UTC

Monitoring

We identified an issue that was affecting both new and existing sessions

During the incident, some devices may have experienced difficulties establishing new sessions or maintaining active sessions. Watchdogs were also impacted.

The issue has been identified and a fix has been applied. Services should have returned to normal operation.

We will continue to monitor the situation over the next few hours to ensure full resolution.

Next Update: 11:00 UTC
Posted Jun 16, 2026 - 09:31 UTC
This incident affected: Core Network (Global IoT Data Connectivity).